Image Process times are longer than usual
Incident Report for Inturn
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 30, 2017 - 23:42 UTC
Monitoring
We've identified the slowdown in image syncing and are monitoring the service.
Posted almost 2 years ago. Jan 30, 2017 - 21:00 UTC
Investigating
We are experiencing longer than usual times to process images. We are investigating the problem.
Posted almost 2 years ago. Jan 30, 2017 - 19:44 UTC