File Upload Issue
Incident Report for Inturn
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 01, 2017 - 03:08 UTC
Monitoring
The service is operating normally.
Posted almost 2 years ago. Feb 28, 2017 - 22:21 UTC
Update
We expect services to recover gradually, and are working to ensure our we restore service to our customers as quickly as possible.
Posted almost 2 years ago. Feb 28, 2017 - 21:04 UTC
Identified
We are experiencing degraded service for the following features due to a problem with one of our underlying services:
• Failed file uploads
• Failed Image Upload
• Failed negotiation backups

Platform data is unaffected. We are continuing to investigate ways to mitigate the underlying issue.
Posted almost 2 years ago. Feb 28, 2017 - 18:49 UTC